PDA

View Full Version : Goatse is coming!


vinylbandit
March 21, 2005, 08:13 PM
I don't know who runs this board, but a whole lot of boards that are running phpBB software below version 2.0.13 (especially 2.0.10) are getting hacked and loaded with goatse and other random things over the index, plus some users are getting deleted and archives jostled about.

Just a heads up.

Jennings
March 21, 2005, 08:15 PM
Laaaaaame. I'd prefer tubgirl.

CoreyBrown
May 10, 2005, 02:48 PM
I'm just bumping this for the sake that tubgirl is hilarious.